Issue with Likes

User avatar
sisyphus
Despotic Autocrat
Posts: 1278
Joined: Sun Apr 22, 2018 8:44 am
Location: Red Oak, IA

ok getting it to work was easy. The author used the expression 'pattern' in one of the flat files. pattern is deprecated and the new software no longer supports its use, so all I had to do was find every instance of 'pattern' and change it to path, and the Likes worked again.

Now the issue is that Likes give a blank notification that you have to manually clear, and you have no idea which of your posts received the Like. In every other regard the Like feature appears to be working as it always has. I am going to leave it on so that we can continue to Like posts. Put up with the annoying notifications for a while, the extension author is working on the issue and I am hoping for a new release within a week that will make the problem go away.

Thanks for your patience.
This post by sisyphus liked by (total 3):
Ellis YouFr_TomCoreyR
Exemplo Ducemus
User avatar
Bruyere_Royale
Jersey Devil
Posts: 5604
Joined: Sun Apr 22, 2018 8:27 pm
Location: Pine Barrens

Sounds good, thank you.
Never test the depth of the river with both feet ...🎳
User avatar
sisyphus
Despotic Autocrat
Posts: 1278
Joined: Sun Apr 22, 2018 8:44 am
Location: Red Oak, IA

np, and if you guys would rather I could just disable them til there's a fix.
I just spoke to the author of the Likes extension we use about 30 minutes ago and he is working on this very problem.
Exemplo Ducemus
User avatar
Fr_Tom
Chaplain
Posts: 13610
Joined: Sun Apr 22, 2018 2:44 pm
Location: Diocese of Southern Virginia

Disable the notification on the likes and you are good - no blank notifications.

Image
"Prov'dence don't fire no blank ca'tridges, boys" Roughing It, Mark Twain

Old Ted Award - 2017
User avatar
sisyphus
Despotic Autocrat
Posts: 1278
Joined: Sun Apr 22, 2018 8:44 am
Location: Red Oak, IA

not an option, I can turn it off altogether or we can suffer blank notifications for a few days
Exemplo Ducemus
User avatar
Fr_Tom
Chaplain
Posts: 13610
Joined: Sun Apr 22, 2018 2:44 pm
Location: Diocese of Southern Virginia

sisyphus wrote:
Tue Jan 14, 2020 1:57 pm
not an option, I can turn it off altogether or we can suffer blank notifications for a few days
I can turn mine off in User Control Panel -> Board Preferences -> Edit Notification Options. That is where I got the screen shot.
This post by Fr_Tom liked by:
sisyphus
"Prov'dence don't fire no blank ca'tridges, boys" Roughing It, Mark Twain

Old Ted Award - 2017
User avatar
sisyphus
Despotic Autocrat
Posts: 1278
Joined: Sun Apr 22, 2018 8:44 am
Location: Red Oak, IA

excellent idea hope people read this in case they find the blank notifications annoying
Exemplo Ducemus
User avatar
avid
Senior Member
Posts: 2470
Joined: Mon May 07, 2018 1:01 pm

k this is weird

just tapped a quick reply message then went to the expanded to add an emoji, and the message disappeared...never happened before
* * * * * * * * * * * * * * * * * * * * * *
insufferable filter guy
User avatar
sisyphus
Despotic Autocrat
Posts: 1278
Joined: Sun Apr 22, 2018 8:44 am
Location: Red Oak, IA

avid wrote:
Tue Jan 14, 2020 2:21 pm
k this is weird

just tapped a quick reply message then went to the expanded to add an emoji, and the message disappeared...never happened before
see if it happens again or if it was a fluke. I just tried to duplicate it and it worked normally the half dozen times I tried it.
Exemplo Ducemus
User avatar
sisyphus
Despotic Autocrat
Posts: 1278
Joined: Sun Apr 22, 2018 8:44 am
Location: Red Oak, IA

did you maybe hit post reply instead of full editor & preview? full editor and preview saves your text, post reply doesn't
Image
Exemplo Ducemus
Post Reply